Back to overview
Downtime
Web darisini.com cannot be opened
Feb 15 at 06:12am WIB
Affected services
Web
Resolved
Feb 15 at 08:04am WIB
This incident has been resolved.
Affected services
Updated
Feb 15 at 07:05am WIB
We found our replica VM failed to run and now we are running the solution. Some users currently cannot open darisini from web platform, but can still open darisini from our mobile app (Android and iOS)
Affected services
Updated
Feb 15 at 06:30am WIB
We are starting identified the issue
Affected services
Created
Feb 15 at 06:12am WIB
An issue is reported from our user that darisini.com couldn't be opened
Affected services