Back to overview
Downtime
Web darisini.com cannot be opened
Mar 13 at 09:40am WIB
Affected services
Web
Resolved
Mar 13 at 01:25pm WIB
We solve the issue
Affected services
Updated
Mar 13 at 01:10pm WIB
We have identified the issue We found our authentication service VM failed to run and now we are running the solution.
Affected services
Updated
Mar 13 at 09:45am WIB
Some users currently cannot open darisini from web platform, but can still open darisini from our mobile app (Android and iOS)
Affected services
Created
Mar 13 at 09:40am WIB
Web darisini.com is not available and throwing an error page.
Affected services